<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html amp lang="en">
<!--<![endif]-->
<head>
	<meta charset="utf-8">
	<script async src="https://cdn.ampproject.org/v0.js"></script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PS3KRK');</script>
<!-- End Google Tag Manager -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.definitivehc.com/xmlrpc.php">
			<link rel="shortcut icon" href="https://www.definitivehc.com/wp-content/uploads/2015/10/favicon.png" />
		
	<!--[if lt IE 9]>
	<script src="https://www.definitivehc.com/wp-content/themes/scalia/js/html5.js"></script>
	<![endif]-->
	<title>Data Warehouse Improve Performance - Definitive Healthcare</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[1484,1624] -->
<meta name="description"  content="St. Luke’s University Health Network has implemented a network-wide healthcare enterprise data warehouse that consolidates the data from its seven hospitals" />

<link rel="canonical" href="https://www.definitivehc.com/recent-industry-development-and-analysis/st-lukes-university-health-uses-data-warehouse-to-improve-performance" />
<meta property="og:title" content="Data Warehouse Improve Performance - Definitive Healthcare" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.definitivehc.com/recent-industry-development-and-analysis/st-lukes-university-health-uses-data-warehouse-to-improve-performance" />
<meta property="og:image" content="https://www.definitivehc.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Healthcare Intelligence - Definitive Healthcare" />
<meta property="og:description" content="St. Luke’s University Health Network has implemented a network-wide healthcare enterprise data warehouse that consolidates the data from its seven hospitals" />
<meta property="article:published_time" content="2017-03-20T11:44:00Z" />
<meta property="article:modified_time" content="2017-03-27T13:41:20Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Data Warehouse Improve Performance - Definitive Healthcare" />
<meta name="twitter:description" content="St. Luke’s University Health Network has implemented a network-wide healthcare enterprise data warehouse that consolidates the data from its seven hospitals" />
<meta name="twitter:image" content="https://www.definitivehc.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://www.definitivehc.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Healthcare Intelligence - Definitive Healthcare &raquo; Feed" href="https://www.definitivehc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Healthcare Intelligence - Definitive Healthcare &raquo; Comments Feed" href="https://www.definitivehc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Healthcare Intelligence - Definitive Healthcare &raquo; St. Luke’s University Health Uses Data Warehouse to Improve Performance Comments Feed" href="https://www.definitivehc.com/recent-industry-development-and-analysis/st-lukes-university-health-uses-data-warehouse-to-improve-performance/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.definitivehc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='https://www.definitivehc.com/wp-content/plugins/batchmove/css/batch.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.definitivehc.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.definitivehc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://www.definitivehc.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-icons-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/icons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-reset-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-grid-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/grid.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-style-css'  href='https://www.definitivehc.com/wp-content/themes/scalia-default-child/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='scalia-ie-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='scalia-header-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/header.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-widgets-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/widgets.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-portfolio-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/portfolio.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-custom-css'  href='https://www.definitivehc.com/wp-content/themes/scalia-default-child/css/custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.definitivehc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/js/fancyBox/jquery.fancybox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scalia-vc_elements-css'  href='https://www.definitivehc.com/wp-content/themes/scalia/css/vc_elements.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='load-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C100%7CSource+Sans+Pro%3A300%2Cregular%2C300italic%7CRoboto+Condensed%3Aregular%2C300&#038;subset=greek-ext%2Clatin%2Cvietnamese%2Clatin-ext%2Ccyrillic-ext%2Ccyrillic%2Cgreek&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.definitivehc.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.definitivehc.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/batchmove/js/batch.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.1.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.1.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.definitivehc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.definitivehc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.definitivehc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prime Healthcare Announces KC Area Executive Structure' href='https://www.definitivehc.com/recent-industry-development-and-analysis/prime-healthcare-announces-kc-area-executive-structure' />
<link rel='next' title='Premier Health Acquires Brookville Practice' href='https://www.definitivehc.com/recent-industry-development-and-analysis/premier-health-acquires-brookville-practice' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.definitivehc.com/?p=17449' />
<link rel="alternate" type="application/json+oembed" href="https://www.definitivehc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance" />
<link rel="alternate" type="text/xml+oembed" href="https://www.definitivehc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.definitivehc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.definitivehc.com/wp-content/uploads/2015/10/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.definitivehc.com/wp-content/uploads/2015/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.definitivehc.com/wp-content/uploads/2015/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.definitivehc.com/wp-content/uploads/2015/10/favicon.png" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1466006580687{padding-right: 40px !important;padding-left: 40px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta property="og:title" content="St. Luke’s University Health Uses Data Warehouse to Improve Performance"/>
<meta property="og:description" content="HealthData Management reports that St. Luke’s University Health Network has implemented a network-wide healthcare enterprise data warehouse (EDW) that consolidates the data from its seven hospitals and more than 270 outpatient sites in Pennsylvania and New Jersey. It encompasses inpatient and ambu"/>
<meta property="og:site_name" content="Healthcare Intelligence - Definitive Healthcare"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.definitivehc.com/recent-industry-development-and-analysis/st-lukes-university-health-uses-data-warehouse-to-improve-performance"/>
<meta property="og:image" content="https://www.definitivehc.com/wp-content/uploads/2016/06/information-technology.jpg"/>

<meta itemprop="name" content="St. Luke’s University Health Uses Data Warehouse to Improve Performance"/>
<meta itemprop="description" content="HealthData Management reports that St. Luke’s University Health Network has implemented a network-wide healthcare enterprise data warehouse (EDW) that consolidates the data from its seven hospitals and more than 270 outpatient sites in Pennsylvania and New Jersey. It encompasses inpatient and ambu"/>
<meta itemprop="image" content="https://www.definitivehc.com/wp-content/uploads/2016/06/information-technology.jpg"/>
	<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
</head>


<body class="post-template-default single single-post postid-17449 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PS3KRK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="layout-fullwidth">

	
			<div id="top-area" class="top-area top-area-style-1">
			<div class="container">
				<div class="top-area-items clearfix">
											<div class="top-area-socials">	<div class="socials">
									<div class="socials-item twitter"><a href="https://twitter.com/DefinitiveHC" target="_blank" title="twitter">twitter</a></div>
																	<div class="socials-item linkedin"><a href="https://www.linkedin.com/company/definitive-healthcare-llc" target="_blank" title="linkedin">linkedin</a></div>
																							</div>
</div>
						<div class="top-area-socials"><a href="https://www.defhc.com/">Subscriber Login</a></div>
																															</div>
			</div>
		</div>
	
	<header id="site-header" class="site-header animated-header" role="banner">

		<div class="container">
			<div class="header-main logo-position-left">
								<div class="site-title">
					
						<a href="https://www.definitivehc.com/" rel="home">
															<span class="logo logo-1x"><img src="https://www.definitivehc.com/wp-content/uploads/2017/03/dhc_logo.png" class="default" alt=""><img src="https://www.definitivehc.com/wp-content/uploads/2017/03/dhc_logo.png" class="small" alt=""></span>
																													</a>
					
				</div>
								<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
					<button class="menu-toggle dl-trigger">Primary Menu</button>
					<ul id="primary-menu" class="nav-menu dl-menu styled no-responsive"><li id="menu-item-14963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-14963 megamenu-first-element mobile-clickable"><a href="https://www.definitivehc.com/our-databases">Our Data</a>
<ul class="sub-menu  dl-submenu styled">
	<li id="menu-item-7490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7490 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/hospitals-and-idns">Hospitals &#038; IDNs</a></li>
	<li id="menu-item-7491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7491 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/ambulatory-surgery-centers">Ambulatory Surgery Centers</a></li>
	<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/long-term-care">Long Term Care</a></li>
	<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/imaging-centers">Imaging Centers</a></li>
	<li id="menu-item-7492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7492 megamenu-first-element"><a href="https://www.definitivehc.com/physicians">Physicians</a></li>
	<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/physician-groups">Physician Groups</a></li>
	<li id="menu-item-7624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/accountable-care-organizations">Accountable Care Organizations</a></li>
	<li id="menu-item-7620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7620 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/payors">Payors</a></li>
	<li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/canadian-hospitals">Canadian Hospitals</a></li>
	<li id="menu-item-14205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14205 megamenu-first-element"><a href="https://www.definitivehc.com/our-databases/clinics">Clinics</a></li>
</ul>
</li>
<li id="menu-item-7483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-7483 megamenu-first-element"><a href="https://www.definitivehc.com/executives">Key Data</a>
<ul class="sub-menu  dl-submenu styled">
	<li id="menu-item-7515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7515 megamenu-first-element"><a href="https://www.definitivehc.com/executives">Executives</a></li>
	<li id="menu-item-7519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7519 megamenu-first-element"><a href="https://www.definitivehc.com/idn-and-other-affiliations">IDN &#038; Other Affiliations</a></li>
	<li id="menu-item-7516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7516 megamenu-first-element"><a href="https://www.definitivehc.com/requests-for-proposals">Requests for Proposal</a></li>
	<li id="menu-item-7542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7542 megamenu-first-element"><a href="https://www.definitivehc.com/certificate-of-need">Certificates of Need</a></li>
	<li id="menu-item-7517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7517 megamenu-first-element"><a href="https://www.definitivehc.com/technologies-and-meaningful-use">Technologies &#038; Meaningful Use</a></li>
	<li id="menu-item-7520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7520 megamenu-first-element"><a href="https://www.definitivehc.com/procedure-volumes">Procedure &#038; Diagnosis Analytics</a></li>
	<li id="menu-item-7521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7521 megamenu-first-element"><a href="https://www.definitivehc.com/financial-metrics">Financial &#038; Clinical Metrics</a></li>
	<li id="menu-item-7522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7522 megamenu-first-element"><a href="https://www.definitivehc.com/quality-of-care-data">Quality of Care Data</a></li>
	<li id="menu-item-7518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7518 megamenu-first-element"><a href="https://www.definitivehc.com/population-health-analytics">Population Health Analytics</a></li>
	<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238 megamenu-first-element"><a href="https://www.definitivehc.com/open-payments">Open Payments Data</a></li>
	<li id="menu-item-7637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7637 megamenu-first-element"><a href="https://www.definitivehc.com/physician-referral-patterns">Physician Referral Patterns</a></li>
	<li id="menu-item-7523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7523 megamenu-first-element"><a href="https://www.definitivehc.com/daily-news-and-intelligence">Daily News &#038; Intelligence</a></li>
</ul>
</li>
<li id="menu-item-7482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-7482 megamenu-first-element"><a href="https://www.definitivehc.com/online-access">Data Delivery</a>
<ul class="sub-menu  dl-submenu styled">
	<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857 megamenu-first-element"><a href="https://www.definitivehc.com/professional-services">Professional Services</a></li>
	<li id="menu-item-7509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7509 megamenu-first-element"><a href="https://www.definitivehc.com/online-access">Online Access</a></li>
	<li id="menu-item-7510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7510 megamenu-first-element"><a href="https://www.definitivehc.com/custom-reports-and-data-feeds">Custom Reports &#038; Data Feeds</a></li>
	<li id="menu-item-7513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7513 megamenu-first-element"><a href="https://www.definitivehc.com/salesforce-app">Salesforce.com App</a></li>
	<li id="menu-item-7512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7512 megamenu-first-element"><a href="https://www.definitivehc.com/crm-integration">CRM Integration</a></li>
	<li id="menu-item-7511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7511 megamenu-first-element"><a href="https://www.definitivehc.com/crm-matching-services">CRM Matching Services</a></li>
	<li id="menu-item-7514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7514 megamenu-first-element"><a href="https://www.definitivehc.com/mobile-access">Mobile Access</a></li>
</ul>
</li>
<li id="menu-item-12654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-12654 megamenu-first-element"><a href="https://www.definitivehc.com/about-us">About Us</a>
<ul class="sub-menu  dl-submenu styled">
	<li id="menu-item-12656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12656 megamenu-first-element"><a href="https://www.definitivehc.com/about-us">About Us</a></li>
	<li id="menu-item-15009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15009 megamenu-first-element"><a href="https://www.definitivehc.com/category/company-news">Company News</a></li>
	<li id="menu-item-7484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-7484 megamenu-first-element"><a href="https://www.definitivehc.com/data-updated-daily">Why Us</a>
	<ul class="sub-menu  dl-submenu styled">
		<li id="menu-item-7524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7524 megamenu-first-element"><a href="https://www.definitivehc.com/data-updated-daily">Most Comprehensive Databases</a></li>
		<li id="menu-item-7525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7525 megamenu-first-element"><a href="https://www.definitivehc.com/highest-quality">Most Accurate Data</a></li>
		<li id="menu-item-7727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7727 megamenu-first-element"><a href="https://www.definitivehc.com/integrated-data">Highly Integrated Data</a></li>
		<li id="menu-item-7526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7526 megamenu-first-element"><a href="https://www.definitivehc.com/unique-data">Unique Data</a></li>
		<li id="menu-item-7527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7527 megamenu-first-element"><a href="https://www.definitivehc.com/constant-innovation">Innovation</a></li>
		<li id="menu-item-12632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12632 megamenu-first-element"><a href="https://www.definitivehc.com/client-testimonials">Client Testimonials</a></li>
		<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642 megamenu-first-element"><a href="https://www.definitivehc.com/award-winning-customer-support">Customer Support</a></li>
	</ul>
</li>
	<li id="menu-item-7882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-7882 megamenu-first-element"><a href="https://www.definitivehc.com/healthcare-providers">Clients</a>
	<ul class="sub-menu  dl-submenu styled">
		<li id="menu-item-9171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9171 megamenu-first-element"><a href="https://www.definitivehc.com/healthcare-providers">Healthcare Providers</a></li>
		<li id="menu-item-7609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7609 megamenu-first-element"><a href="https://www.definitivehc.com/pharmaceutical-companies">Pharmaceutical Companies</a></li>
		<li id="menu-item-7610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7610 megamenu-first-element"><a href="https://www.definitivehc.com/medical-device-companies">Medical Device Companies</a></li>
		<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615 megamenu-first-element"><a href="https://www.definitivehc.com/technology-vendors">Technology Vendors</a></li>
		<li id="menu-item-7608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7608 megamenu-first-element"><a href="https://www.definitivehc.com/consulting-firms">Consulting Firms</a></li>
		<li id="menu-item-7612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7612 megamenu-first-element"><a href="https://www.definitivehc.com/constructionarchitectural-firms">Construction &#038; Architectural Firms</a></li>
		<li id="menu-item-7613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7613 megamenu-first-element"><a href="https://www.definitivehc.com/financial-firms">Financial Firms</a></li>
		<li id="menu-item-7611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7611 megamenu-first-element"><a href="https://www.definitivehc.com/staffing-firms">Staffing Firms</a></li>
	</ul>
</li>
	<li id="menu-item-12665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12665 megamenu-first-element"><a href="https://www.definitivehc.com/careers">Careers</a></li>
	<li id="menu-item-13963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13963 megamenu-first-element"><a href="https://www.definitivehc.com/contact">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-14028 megamenu-first-element"><a href="https://www.definitivehc.com/blog">Definitive Insights</a>
<ul class="sub-menu  dl-submenu styled">
	<li id="menu-item-14595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14595 megamenu-first-element"><a href="https://www.definitivehc.com/blog">Blog</a></li>
	<li id="menu-item-16265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16265 megamenu-first-element"><a href="https://www.definitivehc.com/featured-reports">Reports</a></li>
	<li id="menu-item-14733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14733 megamenu-first-element"><a href="https://www.definitivehc.com/webinars">Webinars</a></li>
	<li id="menu-item-14591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14591 megamenu-first-element menu-item-current"><a href="https://www.definitivehc.com/category/recent-industry-development-and-analysis">Industry News</a></li>
</ul>
</li>
</ul>				</nav>
											</div>
		</div>
	</header><!-- #site-header -->

	<div id="main" class="site-main">
<div id="main-content" class="main-content">

<div id="page-title" class="page-title-block page-title-style-2 " style=""><div class="container"><div class="page-title-title"><h2 style="">  St. Luke’s University Health Uses Data Warehouse to Improve Performance</h2></div></div></div>




<div class="block-content">
	<div class="container">
		<div class="panel row panel-sidebar-position-right with-sidebar">

			<div class="panel-center col-lg-9 col-md-9 col-sm-12">
				<article id="post-17449" class="post-17449 post type-post status-publish format-standard has-post-thumbnail hentry category-recent-industry-development-and-analysis tag-healthcare-technology">
					
					
					<div class="entry-content post-content">
												<p>HealthData Management reports that St. Luke’s University Health Network has implemented a network-wide healthcare enterprise data warehouse (EDW) that consolidates the data from its seven hospitals and more than 270 outpatient sites in Pennsylvania and New Jersey. It encompasses inpatient and ambulatory clinical data, as well as administrative, financial, human resources, patient, physician and facility information. For Information Builders, the 18-month project was so successful that the company will use the St. Luke’s experience as it’s Best Practices model for EDW efforts going forward. In February 2017, Information Builders and St. Luke&#8217;s debuted the new Omni-HealthData Insights BI toolset. This suite of BI products were codeveloped by IBI and St. Luke’s to address four prioritie: physician practice management; quality and patient safety; hospital patient experience; and hospital performance. More priorities will be addressed in late 2017.</p>
<div class="vc_row wpb_row vc_row-fluid newsletter-cta vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="sc-textbox rounded-corners shadow-box"  style=""><div class="sc-textbox-content" style="background-color: #f1f5f8;background-position: center top;"><div class="sc-icon-with-text sc-alert-box clearfix sc-icon-with-text-icon-size-big centered-box" style="background-color: #f1f5f8;"><div class="sc-icon-with-text-content"><script type='text/javascript'>
/* <![CDATA[ */
var FC_Validation_2 = {"is_required":"Required","is_invalid":"Invalid","min_char":"Min [x] characters required","max_char":"Max [x] characters allowed","min_files":"Min [x] file(s) required","max_files":"Max [x] file(s) allowed","max_file_size":"Files bigger than [x] MB not allowed","allow_email":"Invalid Email","allow_url":"Invalid URL","allow_regexp":"Invalid Expression","allow_alphabets":"Only alphabets","allow_numbers":"Only numbers","allow_alphanumeric":"Should be alphanumeric","failed":"Please correct the errors and try again"};
/* ]]&gt; */
</script>

	<div class="wpb_text_column wpb_content_element  vc_custom_1466006580687">
		<div class="wpb_wrapper">
			<div class="formcraft-css"><div data-auto='' class='fc-form-modal fc_modal fc_fade animate-' id='modal-58daaf9ba2958'>
        <div class='fc_modal-dialog fc_modal-dialog-2' style='width: auto'>
          <div data-bind='.sc-button' data-uniq='58daaf9ba2958' class='uniq-58daaf9ba2958 formcraft-css form-live align-left'>
            <button class='fc_close' type='button' class='close' data-dismiss='fc_modal' aria-label='Close'>
              <span aria-hidden='true'>&times;</span>
            </button>
            <div style='display: none' class='pre-populate-data'>{\"field8\":[\"Newsletter Signup\"],\"field2\":[\"\"],\"field2_icon\":\"no-icon\",\"field3\":[\"\"],\"field3_icon\":\"no-icon\",\"field4\":[\"\"],\"field4_icon\":\"no-icon\",\"field7\":[\"\"],\"field7_icon\":\"no-icon\",\"field5\":[\"\"],\"field5_icon\":\"no-icon\",\"field9\":[\"\"],\"field9_icon\":\"no-icon\",\"field6_name\":\"center\"}</div>
            <div class='form-logic'>[]</div><div class="fc-pagination-cover fc-pagination-1">
						<div class="fc-pagination" style="width: 100%">
							<div class="pagination-trigger " data-index="0">
								<span class="page-number"><span >1</span></span>
								<span class="page-name ">Step 1</span>
								
							</div>
						</div>
					</div>
					
					<style scoped="scoped" >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</style>
					<div class="form-cover">
						<form data-thousand="" data-decimal="." data-delay="" data-id="2" class="fc-form fc-form-2 align- fc-temp-class spin- save-form- dont-submit-hidden- remove-asterisk- icons-hide- label-placeholder frame-visible field-alignment-left" style="width: 350px; color: #666666; font-size: 115%; background: #e6f2fb">
							<div class="form-page form-page-0" data-index="0">
								
								<div class="form-page-content ng-pristine   ng-isolate-scope ">
									<!-- ngRepeat: element in page track by element.identifier --><div data-identifier="field8" data-index="0" style="width: 100%" class=" form-element form-element-field8 options- index- form-element-0 default-false form-element-type-heading is-required-false odd -handle">
										<div class="form-element-html"><div ><div style="background-color:" class="heading-cover field-cover "><div style="text-align: center; font-size: 1.5em; padding-top: ; padding-bottom: ; color: #1e73be" class="bold-"><span >Newsletter Signup</span></div><input type="hidden" data-field-id="field8" name="field8[]" value="Newsletter Signup"></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field2" data-index="1" style="width: 100%" class=" even form-element form-element-field2 options- index- form-element-1 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >First Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="First Name" data-field-id="field2" name="field2[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="First Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field3" data-index="2" style="width: 100%" class=" form-element form-element-field3 options- index- form-element-2 default-false form-element-type-oneLineText is-required-true odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Last Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Last Name" data-field-id="field3" name="field3[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Last Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field4" data-index="3" style="width: 100%" class=" even form-element form-element-field4 options- index- form-element-3 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Company</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Company" data-field-id="field4" name="field4[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Compnay Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field7" data-index="4" style="width: 100%" class=" form-element form-element-field7 options- index- form-element-4 default-false form-element-type-oneLineText is-required-true odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Title</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Title" data-field-id="field7" name="field7[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Title" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field5" data-index="5" style="width: 100%" class=" even form-element form-element-field5 options- index- form-element-5 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Email</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Email" data-field-id="field5" name="field5[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Email Address" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field9" data-index="6" style="width: 100%" class=" form-element form-element-field9 options- index- form-element-6 default-true form-element-type-oneLineText is-required-false odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Query String</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Query String" data-field-id="field9" name="field9[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="false" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field6" data-index="7" style="width: 100%" class=" even form-element form-element-field6 options- index- form-element-7 default-false form-element-type-submit is-required-false -handle">
										<div class="form-element-html"><div ><div class="animate-false align-center wide-true submit-cover field-cover"><button type="submit" class="button submit-button"><span class="text ">Sign Up Now</span><span class="spin-cover"><i style="color:" class="loading-icon icon-cog animate-spin"></i></span></button></div><div class="submit-response "></div><input type="text" class="required_field " name="website"></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier -->
								</div>
							</div>
						</form>
						<div class="prev-next prev-next-1" style="width: 350px; color: #666666; font-size: 115%; background: #e6f2fb">
							<div><input type="text" class="ng-pristine  "><span class="inactive page-prev "><i class="icon-angle-left"></i>Previous</span></div>
							<div><input type="text" class="ng-pristine  "><span class="page-next ">Next<i class="icon-angle-right"></i></span></div>
						</div>
					</div>
          </div></div>
        </div>
        </div>
<p>Not a Definitive Healthcare newsletter subscriber?</p>
<p>Sign up to receive our latest news and blogs right in your inbox</p>

		</div>
	</div>
</div><div class="sc-alert-box-button"><a class="sc-button "  href="#" target="_self" style="background-color: #1e73be;">Sign up for our newsletter</a></div><div class="clearboth"></div></div></div></div></div></div></div></div>
					</div><!-- .entry-content -->


									
											<div class="clearfix scalia_socials_sharing">
									<div class="socials-sharing socials">
			<ul class="styled">
				<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=St.+Luke%E2%80%99s+University+Health+Uses+Data+Warehouse+to+Improve+Performance&amp;url=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance" title="Twitter">Twitter</a></li>
				<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance" title="Facebook">Facebook</a></li>
				<li class="googleplus"><a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance" title="Google Plus">Google Plus</a></li>
				<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance&amp;title=St.+Luke%E2%80%99s+University+Health+Uses+Data+Warehouse+to+Improve+Performance&amp;summary=HealthData+Management+reports+that+St.+Luke%E2%80%99s+University+Health+Network+has+implemented+a+network-wide+healthcare+enterprise+data+warehouse+%28EDW%29+that+consolidates+the+data+from+its+seven+hospitals+and+more+than+270+outpatient+sites+in+Pennsylvania+and+New+Jersey.+It+encompasses+inpatient+and+ambulatory+clinical+data%2C+as+well+as+administrative%2C+financial%2C+human..." title="LinkedIn">LinkedIn</a></li>
				<li class="stumbleupon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.definitivehc.com%2Frecent-industry-development-and-analysis%2Fst-lukes-university-health-uses-data-warehouse-to-improve-performance&amp;title=St.+Luke%E2%80%99s+University+Health+Uses+Data+Warehouse+to+Improve+Performance" title="StumbleUpon">StumbleUpon</a></li>
			</ul>
		</div>
									<div class="block-tags"><div class="block-date">March 20, 2017</div><span class="sep">|</span><span class="tags-links"><a href="https://www.definitivehc.com/tag/healthcare-technology" rel="tag">Healthcare Technology</a></span></div>						</div>
						<div class="block-divider"></div>
						<div class="block-navigation">
														<div class="block-navigation-prev"><a href="https://www.definitivehc.com/recent-industry-development-and-analysis/prime-healthcare-announces-kc-area-executive-structure" rel="prev">Previous post</a></div>
							<div class="block-navigation-next"><a href="https://www.definitivehc.com/recent-industry-development-and-analysis/premier-health-acquires-brookville-practice" rel="next">Next post</a></div>
						</div>
					
						<div class="post-related-posts ">
		<h3>Related Posts</h3>
		<div class="post-related-posts-block bordered-box rounded-corners shadow-box">
			<div class="row">

							<div class="related-element col-md-4 col-xs-6">
					<a href="https://www.definitivehc.com/hospital-data/most-hies-are-not-financially-sound"><span class="sc-dummy "></span></a>
					<div class="related-element-info">
						<a href="https://www.definitivehc.com/hospital-data/most-hies-are-not-financially-sound">Most HIEs Are Not Financially Sound</a>						<div class="date">December 9, 2014</div>
					</div>
				</div>
							<div class="related-element col-md-4 col-xs-6">
					<a href="https://www.definitivehc.com/hospital-information-technology/granite-healthcare-network-chooses-athenahealth-to-manage-population-health"><span class="sc-dummy "></span></a>
					<div class="related-element-info">
						<a href="https://www.definitivehc.com/hospital-information-technology/granite-healthcare-network-chooses-athenahealth-to-manage-population-health">Granite Healthcare Network Chooses athenahealth to Manage Population Health</a>						<div class="date">January 6, 2015</div>
					</div>
				</div>
							<div class="related-element col-md-4 col-xs-6">
					<a href="https://www.definitivehc.com/hospital-information-technology/who-may-be-next-to-dominate-the-mhealth-market-google-apple-maybe-amazon"><span class="sc-dummy "></span></a>
					<div class="related-element-info">
						<a href="https://www.definitivehc.com/hospital-information-technology/who-may-be-next-to-dominate-the-mhealth-market-google-apple-maybe-amazon">Who May Be Next to Dominate the mHealth Market? Google, Apple, Maybe Amazon?</a>						<div class="date">August 28, 2014</div>
					</div>
				</div>
			
			</div>
		</div>
	</div>


				</article><!-- #post-## -->

			</div>

			<div class="sidebar col-lg-3 col-md-3 col-sm-12" role="complementary"><div class="widget-area">
	<aside id="formcraft3_widget-4" class="widget widget_formcraft3_widget"><script type='text/javascript'>
/* <![CDATA[ */
var FC_Validation_4 = {"is_required":"Required","is_invalid":"Invalid","min_char":"Min [x] characters required","max_char":"Max [x] characters allowed","min_files":"Min [x] file(s) required","max_files":"Max [x] file(s) allowed","max_file_size":"Files bigger than [x] MB not allowed","allow_email":"Invalid Email","allow_url":"Invalid URL","allow_regexp":"Invalid Expression","allow_alphabets":"Only alphabets","allow_numbers":"Only numbers","allow_alphanumeric":"Should be alphanumeric","failed":"Please correct the errors and try again"};
/* ]]> */
</script>
<div data-uniq='58daaf9bdf87e' class='uniq-58daaf9bdf87e formcraft-css form-live align-left'><div style='display: none' class='pre-populate-data'>{"field12":["Sign up for a free trial"],"field1":[""],"field1_icon":"no-icon","field2":[""],"field2_icon":"no-icon","field3":[""],"field3_icon":"no-icon","field4":[""],"field4_icon":"no-icon","field17":"","field5":[""],"field5_icon":"icon-phone","field8":"","field23":[""],"field23_icon":"no-icon","field9":[""],"field9_icon":"no-icon","field24":[""],"field24_icon":"no-icon","field26":[""],"field26_icon":"no-icon","field10":["Subscribe to EHR Intelligence newsletter"],"field11_name":"center"}</div><style type='text/css' scoped='scoped'>.form-element-html .submit-button {
font-size: 1.4em;
}</style><div class='form-logic'>[[[["field8","contains","Referral"]],[["show_fields","field9","100",null,"field10"]],"and"],[[["field8","contains","previous user"]],[["show_fields","field23"]],"and"],[[["field8","equal_to","Other"]],[["show_fields","field24"]],"and"]]</div><div class="fc-pagination-cover fc-pagination-1">
						<div class="fc-pagination" style="width: 100%">
							<div class="pagination-trigger " data-index="0">
								<span class="page-number"><span >1</span></span>
								<span class="page-name ">Step 1</span>
								
							</div>
						</div>
					</div>
					
					<style scoped="scoped" >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</style>
					<div class="form-cover">
						<form data-thousand=" " data-decimal="." data-delay="" data-id="4" class="fc-form fc-form-4 align- fc-temp-class spin- save-form- label-placeholder frame-visible dont-submit-hidden-false remove-asterisk-false icons-hide-false field-alignment-left" style="width: 350px; color: #666666; font-size: 110%; background: #e6f2fb">
							<div class="form-page form-page-0" data-index="0">
								
								<div class="form-page-content ng-pristine   ng-isolate-scope ">
									<!-- ngRepeat: element in page track by element.identifier --><div data-identifier="field12" data-index="0" style="width: 100%" class=" form-element form-element-field12 options- index- form-element-0 default-false form-element-type-heading is-required-false odd -handle">
										<div class="form-element-html"><div ><div style="background-color:" class="heading-cover field-cover "><div style="text-align: center; font-size: 1.9000000000000004em; padding-top: 0px; padding-bottom: 0px; color: #1e73be" class="bold-"><span >Sign up for a free trial</span></div><input type="hidden" data-field-id="field12" name="field12[]" value="Sign up for a free trial"></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field1" data-index="1" style="width: 100%" class=" even form-element form-element-field1 options-false index-false form-element-1 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >First Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="First Name" data-field-id="field1" name="field1[]" data-min-char="" data-max-char="" data-val-type="alphabets" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="First Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field2" data-index="2" style="width: 100%" class=" form-element form-element-field2 options-false index-false form-element-2 default-false form-element-type-oneLineText is-required-true odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Last Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Last Name" data-field-id="field2" name="field2[]" data-min-char="" data-max-char="" data-val-type="alphabets" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Last Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field3" data-index="3" style="width: 100%" class=" even form-element form-element-field3 form-element-3 default-false form-element-type-oneLineText is-required-true -handle options-false index-false">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Title</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Title" data-field-id="field3" name="field3[]" data-min-char="" data-max-char="" data-val-type="alphabets" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Title" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field4" data-index="4" style="width: 100%" class=" form-element form-element-field4 form-element-4 default-false form-element-type-oneLineText is-required-true odd -handle options-false index-false">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Company</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Company" data-field-id="field4" name="field4[]" data-min-char="" data-max-char="" data-val-type="alphabets" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Company Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field17" data-index="5" style="width: 100%" class=" even form-element form-element-field17 options-false index-false form-element-5 default-false form-element-type-email is-required-true -handle">
										<div class="form-element-html"><div ><div class="email-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Email</span></span><span class="sub-label"><span >a valid email</span></span></span><div><span class="error"></span><input placeholder="Email" data-field-id="field17" type="text" data-val-type="email" data-is-required="true" name="field17" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-original-title=""><i class="icon-mail"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field5" data-index="6" style="width: 100%" class=" form-element form-element-field5 options-false index-false form-element-6 default-false form-element-type-oneLineText is-required-true odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Phone</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Phone" data-field-id="field5" name="field5[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Phone Number" data-original-title=""><i class="icon-phone"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field8" data-index="7" style="width: 100%" class=" even form-element form-element-field8 options-false index-false form-element-7 default-false form-element-type-dropdown is-required-true -handle">
										<div class="form-element-html"><div ><div class="dropdown-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >How did you hear about us?</span></span><span class="sub-label"></span></span><div><span class="error"></span><select data-is-required="true" class="validation-lenient" data-field-id="field8" name="field8" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="hover" data-html="true" data-original-title=""><!-- ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="" class=" ">How did you hear about us?</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="Referral" class=" ">Referral</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="I am a previous user" class=" ">I am a previous user</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="Newsletter" class=" ">Newsletter</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="Google/Web Search" class=" ">Google/Web Search</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="LinkedIn" class=" ">LinkedIn</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="Industry Conference" class=" ">Industry Conference</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="Webinar" class=" ">Webinar</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --><option value="Other" class=" ">Other</option><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --></select></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field23" data-index="8" style="width: 100%" class=" form-element form-element-field23 options- index- form-element-8 default-true form-element-type-oneLineText is-required-false odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Previous company's name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Previous company's name" data-field-id="field23" name="field23[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="false" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Previous company's name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field9" data-index="9" style="width: 100%" class=" even form-element form-element-field9 options- index- form-element-9 default-true form-element-type-oneLineText is-required-false -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Which company should we thank?</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Which company should we thank?" data-field-id="field9" name="field9[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="false" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Which company should we thank?" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field24" data-index="10" style="width: 100%" class=" form-element form-element-field24 options- index- form-element-10 default-true form-element-type-oneLineText is-required-false odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >How did you find us?</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="How did you find us?" data-field-id="field24" name="field24[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="false" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="How did you find us?" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field26" data-index="11" style="width: 100%" class=" even form-element form-element-field26 options- index- form-element-11 default-true form-element-type-oneLineText is-required-false -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Query String</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Query String" data-field-id="field26" name="field26[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="false" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field10" data-index="12" style="width: 110%" class=" form-element form-element-field10 form-element-12 default-false form-element-type-checkbox is-required-false odd -handle options-false index-false">
										<div class="form-element-html"><div ><div class="images-false checkbox-cover field-cover"><span class="sub-label-false"><span class="main-label"></span><span class="sub-label"></span></span><div data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="hover" data-html="true" data-original-title=""><span class="error"></span><!-- ngRepeat: opt in element.elementDefaults.optionsListShow --><label style="width:" ><img><input data-field-id="field10" type="checkbox" data-is-required="false" name="field10[]" value="Subscribe to EHR Intelligence newsletter" class="validation-lenient"><span><span >Subscribe to EHR Intelligence newsletter</span></span></label><!-- end ngRepeat: opt in element.elementDefaults.optionsListShow --></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field11" data-index="13" style="width: 100%" class=" even form-element form-element-field11 options- index- form-element-13 default-false form-element-type-submit is-required-false -handle">
										<div class="form-element-html"><div ><div class="animate-true align-center wide-true submit-cover field-cover"><button type="submit" class="button submit-button"><span class="text ">Start My Free Trial!</span><span class="spin-cover"><i style="color:" class="loading-icon icon-cog animate-spin"></i></span></button></div><div class="submit-response "></div><input type="text" class="required_field " name="website"></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier -->
								</div>
							</div>
						</form>
						<div class="prev-next prev-next-1" style="width: 350px; color: #666666; font-size: 110%; background: #e6f2fb">
							<div><input type="text" class="ng-pristine  "><span class="inactive page-prev "><i class="icon-angle-left"></i>Previous</span></div>
							<div><input type="text" class="ng-pristine  "><span class="page-next ">Next<i class="icon-angle-right"></i></span></div>
						</div>
					</div></div></aside></div>
</div><!-- .sidebar -->
		</div>


	</div>
</div>



</div><!-- #main-content -->


		</div><!-- #main -->


		
		
				<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="container">
				
<div class="row inline-row footer-widget-area" role="complementary">
	<div id="contacts-2" class="widget inline-column col-md-4 col-sm-6 col-xs-12 count-3 widget_contacts"><h3 class="widget-title">Contacts</h3><div class="sc-contacts"><div class="sc-contacts-item sc-contacts-address">5 Strathmore Rd Natick, MA 01760</div><div class="sc-contacts-item sc-contacts-phone">Phone: 888-307-4107</div><div class="sc-contacts-item sc-contacts-fax">Fax: 508-739-6222</div><div class="sc-contacts-item sc-contacts-email">Email: <a href="mailto:sales@definitivehc.com">sales@definitivehc.com</a></div></div></div><div id="custom_recent_posts-2" class="widget inline-column col-md-4 col-sm-6 col-xs-12 count-3 Custom_Recent_Posts"><h3 class="widget-title">Recent Posts</h3><ul class="posts blog styled"><li class="clearfix sc-pp-posts"><div class="sc-pp-posts-image"><a href="https://www.definitivehc.com/hospital-data/reigning-in-hospital-supply-costs-and-physician-preference-item-spending"><img src="https://www.definitivehc.com/wp-content/uploads/2017/03/supply_costs-256x256.jpg" alt="Reigning in Hospital Supply Costs and Physician Preference Item Spending"/></a></div><div class="sc-pp-posts-text"> <div class="sc-pp-posts-item"><a href="https://www.definitivehc.com/hospital-data/reigning-in-hospital-supply-costs-and-physician-preference-item-spending">Reigning in Hospital Supply Costs and Physician Preference Item Spending</a></div><div class="sc-pp-posts-date">March 28, 2017</div></div></li><li class="clearfix sc-pp-posts"><div class="sc-pp-posts-image"><a href="https://www.definitivehc.com/hospital-data/are-todays-providers-overwhelmed-by-quality-reporting"><img src="https://www.definitivehc.com/wp-content/uploads/2017/03/Hospital_quality_measures-256x256.jpg" alt="Are Today’s Providers Overwhelmed by Quality Reporting?"/></a></div><div class="sc-pp-posts-text"> <div class="sc-pp-posts-item"><a href="https://www.definitivehc.com/hospital-data/are-todays-providers-overwhelmed-by-quality-reporting">Are Today’s Providers Overwhelmed by Quality Reporting?</a></div><div class="sc-pp-posts-date">March 20, 2017</div></div></li></ul></div><script type='text/javascript'>
/* <![CDATA[ */
var FC_Validation_2 = {"is_required":"Required","is_invalid":"Invalid","min_char":"Min [x] characters required","max_char":"Max [x] characters allowed","min_files":"Min [x] file(s) required","max_files":"Max [x] file(s) allowed","max_file_size":"Files bigger than [x] MB not allowed","allow_email":"Invalid Email","allow_url":"Invalid URL","allow_regexp":"Invalid Expression","allow_alphabets":"Only alphabets","allow_numbers":"Only numbers","allow_alphanumeric":"Should be alphanumeric","failed":"Please correct the errors and try again"};
/* ]]> */
</script>
<div id="black-studio-tinymce-68" class="widget inline-column col-md-4 col-sm-6 col-xs-12 count-3 widget_black_studio_tinymce"><h3 class="widget-title">Newsletter</h3><div class="textwidget"><p><div class='formcraft-css'><a class='simple_button' data-toggle='fc_modal' data-target='#modal-58daaf9c21278' style='background-color: #707985; color: white'>Sign up for our weekly Newsletter!</a><div data-auto='' class='fc-form-modal fc_modal fc_fade animate-' id='modal-58daaf9c21278'>
        <div class='fc_modal-dialog fc_modal-dialog-2' style='width: auto'>
          <div data-bind='' data-uniq='58daaf9c21278' class='uniq-58daaf9c21278 formcraft-css form-live align-left'>
            <button class='fc_close' type='button' class='close' data-dismiss='fc_modal' aria-label='Close'>
              <span aria-hidden='true'>&times;</span>
            </button>
            <div style='display: none' class='pre-populate-data'>{\"field8\":[\"Newsletter Signup\"],\"field2\":[\"\"],\"field2_icon\":\"no-icon\",\"field3\":[\"\"],\"field3_icon\":\"no-icon\",\"field4\":[\"\"],\"field4_icon\":\"no-icon\",\"field7\":[\"\"],\"field7_icon\":\"no-icon\",\"field5\":[\"\"],\"field5_icon\":\"no-icon\",\"field9\":[\"\"],\"field9_icon\":\"no-icon\",\"field6_name\":\"center\"}</div>
            <div class='form-logic'>[]</div><div class="fc-pagination-cover fc-pagination-1">
						<div class="fc-pagination" style="width: 100%">
							<div class="pagination-trigger " data-index="0">
								<span class="page-number"><span >1</span></span>
								<span class="page-name ">Step 1</span>
								
							</div>
						</div>
					</div>
					
					<style scoped="scoped" >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</style>
					<div class="form-cover">
						<form data-thousand="" data-decimal="." data-delay="" data-id="2" class="fc-form fc-form-2 align- fc-temp-class spin- save-form- dont-submit-hidden- remove-asterisk- icons-hide- label-placeholder frame-visible field-alignment-left" style="width: 350px; color: #666666; font-size: 115%; background: #e6f2fb">
							<div class="form-page form-page-0" data-index="0">
								
								<div class="form-page-content ng-pristine   ng-isolate-scope ">
									<!-- ngRepeat: element in page track by element.identifier --><div data-identifier="field8" data-index="0" style="width: 100%" class=" form-element form-element-field8 options- index- form-element-0 default-false form-element-type-heading is-required-false odd -handle">
										<div class="form-element-html"><div ><div style="background-color:" class="heading-cover field-cover "><div style="text-align: center; font-size: 1.5em; padding-top: ; padding-bottom: ; color: #1e73be" class="bold-"><span >Newsletter Signup</span></div><input type="hidden" data-field-id="field8" name="field8[]" value="Newsletter Signup"></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field2" data-index="1" style="width: 100%" class=" even form-element form-element-field2 options- index- form-element-1 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >First Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="First Name" data-field-id="field2" name="field2[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="First Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field3" data-index="2" style="width: 100%" class=" form-element form-element-field3 options- index- form-element-2 default-false form-element-type-oneLineText is-required-true odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Last Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Last Name" data-field-id="field3" name="field3[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Last Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field4" data-index="3" style="width: 100%" class=" even form-element form-element-field4 options- index- form-element-3 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Company</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Company" data-field-id="field4" name="field4[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Compnay Name" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field7" data-index="4" style="width: 100%" class=" form-element form-element-field7 options- index- form-element-4 default-false form-element-type-oneLineText is-required-true odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Title</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Title" data-field-id="field7" name="field7[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="true" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Title" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field5" data-index="5" style="width: 100%" class=" even form-element form-element-field5 options- index- form-element-5 default-false form-element-type-oneLineText is-required-true -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Email</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Email" data-field-id="field5" name="field5[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="Email Address" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field9" data-index="6" style="width: 100%" class=" form-element form-element-field9 options- index- form-element-6 default-true form-element-type-oneLineText is-required-false odd -handle">
										<div class="form-element-html"><div ><div class="oneLineText-cover field-cover  "><span class="sub-label-true"><span class="main-label"><span >Query String</span></span><span class="sub-label"></span></span><div><span class="error"></span><input type="text" placeholder="Query String" data-field-id="field9" name="field9[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="false" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title=""><i class="no-icon"></i></div></div></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier --><div data-identifier="field6" data-index="7" style="width: 100%" class=" even form-element form-element-field6 options- index- form-element-7 default-false form-element-type-submit is-required-false -handle">
										<div class="form-element-html"><div ><div class="animate-false align-center wide-true submit-cover field-cover"><button type="submit" class="button submit-button"><span class="text ">Sign Up Now</span><span class="spin-cover"><i style="color:" class="loading-icon icon-cog animate-spin"></i></span></button></div><div class="submit-response "></div><input type="text" class="required_field " name="website"></div></div>
										
									</div><!-- end ngRepeat: element in page track by element.identifier -->
								</div>
							</div>
						</form>
						<div class="prev-next prev-next-1" style="width: 350px; color: #666666; font-size: 115%; background: #e6f2fb">
							<div><input type="text" class="ng-pristine  "><span class="inactive page-prev "><i class="icon-angle-left"></i>Previous</span></div>
							<div><input type="text" class="ng-pristine  "><span class="page-next ">Next<i class="icon-angle-right"></i></span></div>
						</div>
					</div>
          </div></div>
        </div>
        </div></p>
</div></div></div><!-- .footer-widget-area -->
				<div class="row"><div class="col-md-4 col-xs-12"><div class="footer-site-info">© 2017 Definitive Healthcare, LLC. All Rights Reserved. </div></div></div>
			</div>
		</footer><!-- #colophon -->
				
	</div><!-- #page -->

	<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/respond.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/combobox.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/checkbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/jquery.easing.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/modernizr.custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/jquery.dlmenu.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/header.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/jquery.lazyLoading.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/jquery.transform.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/jquery.restable.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/easyResponsiveTabs.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/odometer.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/jquery.sticky.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/functions.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/fancyBox/jquery.mousewheel.pack.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/fancyBox/jquery.fancybox.pack.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/fancyBox/jquery.fancybox-init.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/themes/scalia/js/vc_elements_init.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/formcraft3/assets/js/src/fc_modal.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/formcraft3/assets/js/vendor/tooltip.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FC = {"ajaxurl":"https:\/\/www.definitivehc.com\/wp-admin\/admin-ajax.php","datepickerLang":"https:\/\/www.definitivehc.com\/wp-content\/plugins\/formcraft3\/assets\/js\/datepicker-lang\/"};
var FC = {"ajaxurl":"https:\/\/www.definitivehc.com\/wp-admin\/admin-ajax.php","datepickerLang":"https:\/\/www.definitivehc.com\/wp-content\/plugins\/formcraft3\/assets\/js\/datepicker-lang\/"};
var FC = {"ajaxurl":"https:\/\/www.definitivehc.com\/wp-admin\/admin-ajax.php","datepickerLang":"https:\/\/www.definitivehc.com\/wp-content\/plugins\/formcraft3\/assets\/js\/datepicker-lang\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/formcraft3/assets/js/form.min.js?ver=3.2.26'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/formcraft3/assets/js/vendor/toastr.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.definitivehc.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
<script type="text/javascript">
(function(d) {
    var queries = ['source', 'medium', 'campaign', 'adgroup', 'device', 'mt', 'kwd', 'utm_campaign', 'utm_adroup', 'utm_campaign'];

    var QueryString = function() {
        for (var e = {}, r = window.location.search.substring(1), i = r.split("&"), n = 0; n < i.length; n++) {
            var t = i[n].split("=");
            if ('undefined' == typeof e[t[0]]) e[t[0]] = t[1];
            else if ('string' == typeof e[t[0]]) {
                var s = [e[t[0]], t[1]];
                e[t[0]] = s
            } else e[t[0]].push(t[1])
        }
        return e
    }();

    var js_cookie = {
        set: function(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays*24*60*60*1000));
            var expires = "expires="+d.toUTCString();
            document.cookie = cname + "=" + cvalue + "; " + expires + "; path=/";
        },
        get: function(cname) {
            var name = cname + "=";
            var ca = document.cookie.split(';');
            for(var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(name) == 0) {
                    return c.substring(name.length, c.length);
                }
            }
            return "";
        }
    };

    var data = js_cookie.get('queryString'), result = {};
    if ( '' !== data ) result = JSON.parse(data);

    [].slice.call(queries).forEach(function(query) {
        if ('undefined' !== typeof QueryString[query]) result[query] = QueryString[query];
    });

    js_cookie.set('queryString', JSON.stringify(result), 30);

    setTimeout(function() {
        var input_val = '';
        for (i in result) input_val += i + '=' + result[i] + '&';

        [].slice.call(d.querySelectorAll('input[placeholder="Query String"]')).forEach(function(elm) {
            elm.value = input_val.substr(0, input_val.length-1);
        });
    }, 3e3);
})(document);
</script></body>

</html>